problema selettore marcia tornio Fervi T660

Sezione dedicata all'elettronica in generale.

Moderatore: Pedro

geracing2009
Newbie
Newbie
Messaggi: 6
Iscritto il: sabato 5 novembre 2016, 12:13

problema selettore marcia tornio Fervi T660

Messaggioda geracing2009 » sabato 5 novembre 2016, 13:23

Salve a tutti.
Ho preso un tornio Fervi T660 usato con un problemino.
Il vecchio proprietario, un amico, mi ha detto che un giorno, dopo pochi istanti di marcia del tornio, vide del fumo uscire dal quadretto elettrico e da allora il tornio andava in marcia (avanti o indietro a seconda della posizione del selettore di marcia) solo se teneva costantemente premuto il tasto di avviamento.
Avevo pensato fosse il teleruttore ma aprendo lo sportellino del quadro elettrico ho riscontrato il trasformatore bruciato e l'ho sostituito. Il problema ora é che quando sposto la leva del selettore di marcia da stop ad avanti o indietro e poi premo il pulsante di avvio, il tornio parte ma se riposiziono il selettore su stop il tornio non si arresta se non premendo il fungo di emergenza o staccando la spina.
Con un amico elettricista abbiamo ipotizzato un problema al selettore di marcia ma ho chiamato fervi e il pezzo costa più di 150 euro senza la certezza che il problema si risolve.
Prima di spendere questi soldi potreste dirmi la vostra sul perché il trasformatore si é bruciato e se il selettore é realmente danneggiato?Se dovessi realmente sostituirlo, é possibile acquistare un selettore con stesse caratteristiche ma che costi meno?
Grazie a tutti

eBay

eBay annunci

da eBay » giovedì 18 gennaio 2018, 2:45


bruno22
Newbie
Newbie
Messaggi: 49
Iscritto il: martedì 11 agosto 2009, 8:07
Località: Pordenone

Re: problema selettore marcia tornio Fervi T660

Messaggioda bruno22 » sabato 12 novembre 2016, 22:45

Ciao. Visto che nessuno ti risponde, provvedo!
Se il motore girava con il pulsante di avvio sempre premuto... dovrebbe significare che il trasformatore fosse OK perchè alimenta il teleruttore che funziona in bassa tensione e inserisce, o toglie, alimentazione al motore ( si sente distintamente il rumore del teleruttore quando viene eccitato). In altre parole... se il trasfo é bruciato... non si alimenta il teleruttore e non si avvia il motore... in nessuna posizione del selettore di marcia! C'è qualche cosa, a mio parere, che non torna nella descrizione della prima anomalia.
Poi, premendo il fungo si interrome l'alimentazione al teleruttore e... il motore si ferma. Corretto!
Io controllerei che i collegamenti del selettore - invertitore di marcia siano corretti come riportrato nello schema del tornio (che dovresti avere sul manuale uso e manutenzione), cioè che i vari "interruttori" del selettore siano cablati correttamente (con un elettricista come amico, sei a cavallo!)
Comunque, per completezza, basta leggere le caratteristiche riportate sull'invertitore e acquistarne uno identico/simile. Per esempio, dalla baia:
http://www.ebay.it/itm/Invertitore-di-m ... Swc1FXaW8K
Ciao, buon lavoro
Bruno22

geracing2009
Newbie
Newbie
Messaggi: 6
Iscritto il: sabato 5 novembre 2016, 12:13

Re: problema selettore marcia tornio Fervi T660

Messaggioda geracing2009 » venerdì 20 gennaio 2017, 12:25

Grazie per la cortese risposta e scusa per il mio ritardo. Il trasformatore, come ti dicevo si era bruciato e cambiandolo ha ripreso almeno a funzionare senza tenere premuto il pulsante di avviamento. O meglio, lo premo una volta e il tornio parte. Il tuo ragionamento fila ma, non so perchè, nonostante bruciato, il trasformatore riusciva ad eccitare il teleruttore. Il problema rimane sul selettore perchè adesso non si spegne se da marcia avanti o indietro lo riposiziono su 0 o off. Ugualmente, se da posizione 0 o off premo il tasto di avviamento sento il motore andare sotto sforzo e il mandrino non si muove. Mi verrebbe da dire che è come se il motore "rimbalzasse" da marcia avanti e marcia indietro. Quindi per ora lo uso lasciando il selettore di marcia in posizione avanti (o indietro), avvio con il tasto di avviamento e spengo con il fungo di emergenza o tirando su la protezione mandrino. Grazie comunque per il link. Penso di comprare quel selettore vista la cifra nettamente inferiore rispetto al ricambio originale.

bruno22
Newbie
Newbie
Messaggi: 49
Iscritto il: martedì 11 agosto 2009, 8:07
Località: Pordenone

Re: problema selettore marcia tornio Fervi T660

Messaggioda bruno22 » sabato 21 gennaio 2017, 18:17

Ciao. E' difficile darti dei pareri più mirati per eliminare/capire l'anomalia in quanto, del tornio T660, ho visto almento 3 sistemi di cablaggio diversi ed equivalenti usando sempre la stessa componentistica!
Con lo schema del tornio (ma anche senza) il tuo amico elettricista, a mio parere, non dovrebbe avere alcuna difficoltà a sistemare la circuiteria e capire/verificare anche se un componente non funziona!
Per quanto riguarda il difetto evidenziato, cioè che con il selettore a 0 e premuto il pulsante d'avviamento il motore vibra ma non gira, significa che è collegato uno dei due avvolgimenti del motore e il teleruttore è alimentato: queste due cose non sono "congrue" con la posizione di 0 del selettore! Questo evidenzia che i collegamenti del selettore sono errati, o questo è danneggiato.
Stessa cosa per il mancato spegnimento del motore girando il selettore a 0.
In qualsiasi caso però, con il selettore a 0, il teleruttore NON deve essere alimentato.
Beh, in definitiva... fai controllare l'impianto da un bravo elettricista con lo schema elettrico in dotazione al tornio !
A mio parere, per una partecipazione più estesa del "popolo del forum", o per proporre delle soluzioni "corrette", è preferibile che tu alleghi copia dello schema elettrico del tornio e non solo la descrizione dettagliata delle anomalie riscontrate.
Buon lavoro
Bruno22

geracing2009
Newbie
Newbie
Messaggi: 6
Iscritto il: sabato 5 novembre 2016, 12:13

Re: problema selettore marcia tornio Fervi T660

Messaggioda geracing2009 » mercoledì 25 gennaio 2017, 12:49

Grazie Bruno22.
Non ho il manuale della macchina a corredo quindi lo ho scaricato dal sito. Potrei smontare il pannello anteriore e fare delle foto al cablaggio del selettore per rendere ancora più chiara la situazione.Ripeto peró che nulla è stato toccato nel selettore se non dopo aver visto fumo dal trasformatore. Presumevo che cambiando quest'ultimo il problema fosse risolto. Da ignorante mi verrebbe da pensare che il problema risieda all'interno del selettore che ha poi portato alla rottura del trasformatore. grazie ancora della risposta e aspetto vostro parere.
IMG_1686.PNG
Non hai i permessi necessari per visualizzare i file allegati in questo messaggio.

geracing2009
Newbie
Newbie
Messaggi: 6
Iscritto il: sabato 5 novembre 2016, 12:13

Re: problema selettore marcia tornio Fervi T660

Messaggioda geracing2009 » giovedì 26 gennaio 2017, 18:15

Aggiungo foto del selettore . Manca o è spostato qualche collegamento perchè per farlo funzionare il mio amico ha dovuto fare cosi. Comunque mi diceva che lo schema non era molto chiaro rispetto a quello che era il cablaggio.
Non hai i permessi necessari per visualizzare i file allegati in questo messaggio.

bruno22
Newbie
Newbie
Messaggi: 49
Iscritto il: martedì 11 agosto 2009, 8:07
Località: Pordenone

Re: problema selettore marcia tornio Fervi T660

Messaggioda bruno22 » venerdì 27 gennaio 2017, 0:00

Salve Geracing, finalmente evidenzi che qualche cosa sul selettore è stato modificato/interrotto. Difatti, quello che hai evidenziato fino a questo momento non portava ad altre considerazioni, a parte, e dal tutto improbabile dalle funzionalità che hai menzionato, la rottura del selettore! Ti allego lo schema del cablaggio che ho "scoperto" sul mio tornio e che non corrispondeva a quello riportato nel manuale in dotazione e neppure, a dir il vero, a nessuno di quelli che ad oggi ho trovato in rete! Forse magari è lo stesso del tuo tornio.
Comunque, con un poco di pazienza e seguendo la circuiteria, anche con lo schema che hai riportato in precedenza si fa funzionare il tornio senza difficoltà. Per completezza d'informazione riporto anche lo schema del teleruttore Siemens. Lo schema del selettore corrisponde alla "tabella" riportata nello schema con SA, considerando che la X indica la chiusura del contatto.
Buon lavoro
Bruno22
Non hai i permessi necessari per visualizzare i file allegati in questo messaggio.

geracing2009
Newbie
Newbie
Messaggi: 6
Iscritto il: sabato 5 novembre 2016, 12:13

Re: problema selettore marcia tornio Fervi T660

Messaggioda geracing2009 » venerdì 27 gennaio 2017, 0:49

Grazie Bruno22,
Avevo capito che eri uno tosto! Faró vedere il tuo schema al mio amico e spero che tutto torni a funzionare come prima.
P.s. Non riesco a leggere bene le scritte a penna. Potresti mandarmi una copia più definita sulla mia mail? ****************
Grazie infinite
Ultima modifica di kalytom il domenica 29 gennaio 2017, 21:28, modificato 1 volta in totale.
Motivazione: eliminata mail in chiaro, mandagli un messaggio privato


Torna a “Elettronica”

Chi c’è in linea

Visitano il forum: Nessuno e 1 ospite