Problemi elettronica

Sezione dedicata alla tua CNC: Costruzione, descrizione, foto, accorgimenti ed errori di progettazione.

Moderatore: scj

pierfortunato
Newbie
Newbie
Messaggi: 6
Iscritto il: domenica 19 marzo 2017, 19:28

Problemi elettronica

Messaggioda pierfortunato » lunedì 20 marzo 2017, 14:56

Ciao io ho una OC-CNC 1000x1000 con 4 nema 23 ed elettronica Pibot.
Non sono praticissino delle modifiche al firware quindi apparte poche cose ho tenuto quello fornito sul sito Pibot.
Durante le prime prove con solo l'alimentatore comprato su ebay
http://www.ebay.it/itm/Alimentatore-sta ... 70e693f89e
tutto quasi bene apparte che ho difficolta nel settare gli endstop dato che non sempre la macchina si ferma quando li tocca non so se colpa dei settaggi del firware o altro, e quando si ferma sugli endstop non accetta ulteriori comandi , io vorrei fare si che accettasse comandi nel senso inverso , e nemmeno mi fa l' home.
Comunque apparte questo non si bloccava quando provavo a fare dei test con semplici comandi , adesso ho montato il motore della fresa questo
http://www.ebay.it/itm/CNC-0-4KW-Mandri ... 3f5cda61a9
Prima avevo collegato alla rete ogni alimentatore con il suo cavo, adesso per avere una sola presa di corrente ed un solo cavo li ho alimentati entrambi con lo stesso cavo in serie, e qui sono cominciati i problemi di soft.... ed i blocchi improvvisi .
Mi sa che nessuno dei due alimentatori e' schermato e che collegarli con lo stesso cavo di rete e' stato un errore in piu' lo spindle control del pibot ho letto che regge solo fino a 24 volt, quindi nonostante non lo uso e' collegato comunque . Ditemi da questa descrizione che serie di errori ho fatto tanto per cominciare....

eBay

eBay annunci

da eBay » giovedì 19 ottobre 2017, 1:09


pierfortunato
Newbie
Newbie
Messaggi: 6
Iscritto il: domenica 19 marzo 2017, 19:28

Re: Problemi elettronica

Messaggioda pierfortunato » martedì 21 marzo 2017, 14:41

Nessuno che mi sappia dire se i collegamenti cosi' come li ho descritti sono corretti o la configurazione si presta ad errori ?


Torna a “La mia CNC”

Chi c’è in linea

Visitano il forum: Nessuno e 2 ospiti