Problema con viti a riciclo

Sub-forum creato per la BF20

Moderatore: M@ngusta

SPEEDYLENTO
Junior
Junior
Messaggi: 102
Iscritto il: mercoledì 31 gennaio 2007, 14:01
Località: Bressanone

Problema con viti a riciclo

Messaggioda SPEEDYLENTO » giovedì 15 ottobre 2015, 12:55

Come scritto nell'altro post, sto portando gli assi a gioco zero. Mentre nell'asse X il problema gioco era un cuscinetto della piastra laterale tavola, nell'asse Y il problema è la vite a riciclo di sfere.
Quando giro la puleggia con la mano ( quella collegata alla vite che poi si collega tramite cinghia al motore passo-passo) prima di far muovere l'asse ha un gioco di 6 cent. , non è proprio un gioco, è come se ci fosse una molla nella chiocciola. Giro la puleggia per far partire la tavola, la vite gira nella chiocciola ma prima di muoversi la tavola fa come se dovesse comprimere una molla, poi parte. Sapete se magari si può regolare il gioco della chiocciola? #-o
La vite è quella originale optimum. Voi avete tutti gli assi a zero?

eBay

eBay annunci

da eBay » domenica 18 febbraio 2018, 6:15


Angolopiatto
Senior
Senior
Messaggi: 1061
Iscritto il: lunedì 23 marzo 2015, 19:39
Località: Trapani

Re: Problema con viti a riciclo

Messaggioda Angolopiatto » giovedì 15 ottobre 2015, 13:07

la peculiarità delle chiocciole a ricircolo di sfere, consiste proprio all'assenza di giochi e la migliorata scorrevolezza rispetto alle chicciole in bronzo... quindi, il problema potrebbe essere causato da una usura delle sfere o della vite trapezzia oppure, una eccessiva elasticità della cinghia. Prova a vedere se agendo direttamente sulla puleggia della vite riscontri il "lasco".

Altra cosa ancora,
questo difetto, lo hai riscontrato di recente oppure è sempre stato così?

Altra cosa ancora,
la vite che flette perché non più in asse con la chiocciola o addirittura, qualche cioco da recuperare nell'accoppiamento vite cuscinetto reggispinta...
ma altri ancora possono essere le cause, resta da stabilire la "dinamica" di come sei arrivato a capire il problema e da quanto tempo esiste.


f.sco

SPEEDYLENTO
Junior
Junior
Messaggi: 102
Iscritto il: mercoledì 31 gennaio 2007, 14:01
Località: Bressanone

Re: Problema con viti a riciclo

Messaggioda SPEEDYLENTO » giovedì 15 ottobre 2015, 13:59

Intanto grazie per la risposta.
La bf20 avrà lavorato forse 50 ore quindi escludo l'usura. Prima usavo il programma della optimum per pilotarla, il gioco c'è sempre stato: 6cent. Y e 12 cent X, ho lavorato con col recupero gioco del programma. Ora ho cambiato programma e uso galaad, volevo togliere il gioco degli assi per non avere vibrazioni e per avere una makina perfetta. Per l'asse X ho risolto precaricando i cuscinetti mentre per Y ho questo cavolo di gioco , che come ho spiegato non è un vero gioco ma è come se ci fosse una molla nella chiocciola che fà partire in ritardo la tavola. Tutte le misurazioni le ho fatte con cinghie staccate e con compratore. Se sposto la tavola di 10mm. quando ritorna mi si sposta di 9,94
mm. Per togliere il gioco cuscinetto della piasta ant. Y (visto che la vite viene fissata ad un unico cuscinetto) ho ricavato una sede per un secondo cuscinetto sul supporto, poi ho messo un distanziale tra i due cuscinetti, stringendo il dado che fissa la vite metto in tensione i due cuscinetti così ho eliminato il gioco. Mi sorge un dubbio, non è che magari è uno dei due cuscinetti che fà elastico ?

_GABBER
Senior
Senior
Messaggi: 635
Iscritto il: sabato 16 agosto 2008, 14:29
Località: treviso provincia

Re: Problema con viti a riciclo

Messaggioda _GABBER » giovedì 15 ottobre 2015, 21:33

io ho una amdeal ama25, e il gioco lo ho avuto subito appena messe le viti a ricircolo...per quanto ne so io, le viti a zero gioco sono quelle con doppia chiocciola...le altre un pelo lo hanno...
Le viti e chiocchiole non le ho montate io, ma l'officina che mi ha eseguito le modifiche di fresa ecc...il tipo è molto pignolo, quindi ho dato per scontato che le abbia montate come si deve...

SPEEDYLENTO
Junior
Junior
Messaggi: 102
Iscritto il: mercoledì 31 gennaio 2007, 14:01
Località: Bressanone

Re: Problema con viti a riciclo

Messaggioda SPEEDYLENTO » venerdì 16 ottobre 2015, 6:02

ho letto un po in rete e confermano che le viti a riciclo non hanno gioco.
ho provato ad allentare il lardone fino ad avere un po di gioco sulla tavola per dare la massima scorrevolezza, ora il gioco è sceso a 4 cent.
Sto pensando che ci sia qualche flessione perché sotto sforzo aumenta.
In pratica se giro la vite a dx e a sx con la mano non è che si sente che gioco , non è che và a vuoto , solo quanto deve fare spingere o tirare la tavola fa come se prima dovesse vincere la pressione di una molla. L a vite lella X invece parte subito.

_GABBER
Senior
Senior
Messaggi: 635
Iscritto il: sabato 16 agosto 2008, 14:29
Località: treviso provincia

Re: Problema con viti a riciclo

Messaggioda _GABBER » venerdì 16 ottobre 2015, 16:22

controllerò i cuscinetti della mia allora per capire da dove arriva il gioco...grazie per l'info

SPEEDYLENTO
Junior
Junior
Messaggi: 102
Iscritto il: mercoledì 31 gennaio 2007, 14:01
Località: Bressanone

Re: Problema con viti a riciclo

Messaggioda SPEEDYLENTO » sabato 17 ottobre 2015, 7:18

ieri ho smontato la tavola e le viri, ho controllato se le chiocciole avevano gioco ma sembrano perfette, gioco zero.
Allora vado per esclusione, i motivi possono essere: i cuscinetti che fanno elastico, oppure il fissaggio della chiocciola dell'asse Y che non è il massimo. Come sapete la chiocciola nella bf20 viene fissata alla tavola a pressione con 2 bulloni , magari fa un po' di flessione. Intanto ho ordinato due cuscinetti reggispinta da sostituire a quello originale, speriamo bene :roll:

SPEEDYLENTO
Junior
Junior
Messaggi: 102
Iscritto il: mercoledì 31 gennaio 2007, 14:01
Località: Bressanone

Re: Problema con viti a riciclo

Messaggioda SPEEDYLENTO » mercoledì 28 ottobre 2015, 7:36

in questi giorni ho montato un cuscinetto reggispinta sull' asse y contrapposto al cuscinetto originale, ho ricavato la sede nel supporto originale, dopo aver rimontato tutto ho regolato il lardone con il comparatore, ora il gioco misurato è di 1,5 centesimi, in pratica è il gioco che deve avere la vite per poter invertire il movimento.
Per l'asse x ho perfezionato il sistema le due molle a tazza contrapposte, in questo modo posso regolare i giochi cuscinetti svitando o avvitando il dado da un solo lato della vite. Devo ancora regolare il lardone con il comparatore e pio penso che ci sono, vi faccio sapere, ciao. :D :D

Avatar utente
R_Golini
Member
Member
Messaggi: 375
Iscritto il: domenica 27 gennaio 2008, 21:44
Località: Firenze

Re: Problema con viti a riciclo

Messaggioda R_Golini » venerdì 8 gennaio 2016, 16:16

Speedy, sono interessato anch'io all'upgrade che hai fatto per diminuire il backlash. Hai per caso altri dettagli delle modifiche fatte, foto etc ? Grazie
Ho quasi tutti gli strumenti e le macchine che servono ad un hobbista ma me ne mancano due...le più importanti: la fresa ed il tornio "a mettere".

SPEEDYLENTO
Junior
Junior
Messaggi: 102
Iscritto il: mercoledì 31 gennaio 2007, 14:01
Località: Bressanone

Re: Problema con viti a riciclo

Messaggioda SPEEDYLENTO » sabato 9 gennaio 2016, 19:13

ciao, foto non ne ho fatte, però ti posso fare un disegno di come ho fatto. Hai le viti a riciclo?

Avatar utente
R_Golini
Member
Member
Messaggi: 375
Iscritto il: domenica 27 gennaio 2008, 21:44
Località: Firenze

Re: Problema con viti a riciclo

Messaggioda R_Golini » lunedì 11 gennaio 2016, 8:24

Si , ho le viti a ricircolo. Ieri mi sono messo un po' a regolare il precarico delle chiocciole ma ho sempre 0.06 mm di backlash. Potrebbe essere la tolleranza assiale dei cuscinetti a sfere oblique 5200 che sono montati sulle due viti?

Ho programmato il Backlash su Mach3 e messo Shuttle Acceleration in General Config a 0.001 e sembra andare bene ma vorrei abbassare il BL meccanicamente e togliere la compensazione software.

Grazie
Ho quasi tutti gli strumenti e le macchine che servono ad un hobbista ma me ne mancano due...le più importanti: la fresa ed il tornio "a mettere".

SPEEDYLENTO
Junior
Junior
Messaggi: 102
Iscritto il: mercoledì 31 gennaio 2007, 14:01
Località: Bressanone

Re: Problema con viti a riciclo

Messaggioda SPEEDYLENTO » mercoledì 13 gennaio 2016, 13:56

Che viti hai? Io sulla mia ho montato le viti a riciclo della optimum, sull'asse X la vite è fissata al cuscinetto solo da un lato mentre dal lato opposto il cuscinetto fa solo da guida e la vite non va a battuta, ci sarà circa 2 - 3 millimetri di spazio tra battuta vite e cuscinetto, la ci ho messo due molle a tazza contrapposte così oltre che a togliermi lo spazio tra cuscinetto e battuta a vite, mi riprende anche un'eventuale gioco cuscinetto.
Per la Y il discorso è differente, la vite è fissata solo da un lato al supporto con cuscinetto, è ovvio che se anche la vite è perfetta, il gioco cuscinetto (anche se minimo) si sente. In questo caso ho ricavato, nel supporto, la sede per un cuscinetto a spinta che va montato contrapposto al cuscinetto che già c'è.
Ora i giochi sono : 1 centesimo per X e un 1,5 centesimo per Y . Sotto non si riesce andare perché altrimenti sarebbe bloccato.
Anche se le viti a riciclo sono senza gioco, sotto sforzo un centesimo tra chiocciola e cuscinetti vari (somma die giochi) secondo me è normale perché altrimenti sgranerebbero le sfere. Se non ho detto giusto accetto correzioni, non si finisce mai di imparare. :badgrin:

Avatar utente
R_Golini
Member
Member
Messaggi: 375
Iscritto il: domenica 27 gennaio 2008, 21:44
Località: Firenze

Re: Problema con viti a riciclo

Messaggioda R_Golini » mercoledì 13 gennaio 2016, 14:13

SPEEDYLENTO ha scritto:In questo caso ho ricavato, nel supporto, la sede per un cuscinetto a spinta che va montato contrapposto al cuscinetto che già c'è.
:

Hai maggiori dettagli su questa parte? Che cuscinetto a spinta hai montato ? Il collo del supporto ha un diametro che non permette di montare un secondo cuscinetto 5200 contrapposto a quello esistente. Magari se mi fai un piccolo sketch riesco a capire meglio :D .

Per la X vorrei ridurre il gioco impiegando lo stesso sistema dei due cuscinetti contrapposti e precaricati, senza uso di molle. Ho paura che sotto sforzo le due molle che hai montato sulla X si comprimono aumentando (anche se temporaneamente) il gioco.

Le viti sono quelle del Kit Einfach Tedesco non quelle della Optimum.

Ti passo il mio cell in MP, se puoi sentiamoci per telefono.

Grazie mille
Riccardo
Ho quasi tutti gli strumenti e le macchine che servono ad un hobbista ma me ne mancano due...le più importanti: la fresa ed il tornio "a mettere".

_GABBER
Senior
Senior
Messaggi: 635
Iscritto il: sabato 16 agosto 2008, 14:29
Località: treviso provincia

Re: Problema con viti a riciclo

Messaggioda _GABBER » mercoledì 13 gennaio 2016, 18:53

direi che queste info possono interessare a molti :) amche io ho problema dei giochi...in misura maggiore alla vostra. Solo che le mie viti non dovrebbero essere a gioco zero da quanto ho capito, quindi il problema di base credo nasca li

Avatar utente
R_Golini
Member
Member
Messaggi: 375
Iscritto il: domenica 27 gennaio 2008, 21:44
Località: Firenze

Re: Problema con viti a riciclo

Messaggioda R_Golini » mercoledì 20 gennaio 2016, 16:48

SPEEDY, puoi mettere un disegno (anche a mano va più che bene :) ) delle modifiche fatte sui due assi per cortesia ? Grazie mille
Ho quasi tutti gli strumenti e le macchine che servono ad un hobbista ma me ne mancano due...le più importanti: la fresa ed il tornio "a mettere".


Torna a “BF 20”

Chi c’è in linea

Visitano il forum: Nessuno e 1 ospite