Problema lubrificazione fanuc 0m

Sezione dedicata esclusivamente a macchine professionali CNC quali Torni cnc, Fresatrici cnc, Brocciatrici cnc, Centri di lavoro cnc, ecc.
Subforum:
Programmazione CNC
Farfyx
Newbie
Newbie
Messaggi: 15
Iscritto il: giovedì 12 gennaio 2012, 9:52
Località: Perugia

Problema lubrificazione fanuc 0m

Messaggioda Farfyx » martedì 5 settembre 2017, 8:17

Buon giorno a tutti,
Ho un problema su un centro che monta fanuc 0m, la pompa di lubrificaIone va ad intermittenza in continuo dopo aver resettato la memoria ed aver reimmesso i parametri, sapreste dirmi quali parametri modificare per intervenire sul tempo di attività della pompa.
Grazie in anticipo

eBay

eBay annunci

da eBay » sabato 21 ottobre 2017, 22:13


Avatar utente
zeffiro62
God
God
Messaggi: 6064
Iscritto il: sabato 15 dicembre 2007, 15:53
Località: Fiorentino D.O.C.G.
Contatta:

Re: Problema lubrificazione fanuc 0m

Messaggioda zeffiro62 » martedì 5 settembre 2017, 21:47

che vuol dire va ad intermittenza in genere sono temporizzate poi che versione di Fanuc OM monta ?

prova a contattare assistenza macchina
Il bene si fa, ma non si dice. E certe medaglie si appendono all'anima, non alla giacca. (G. Bartali)

Avatar utente
turbina
God
God
Messaggi: 4327
Iscritto il: domenica 19 novembre 2006, 14:34
Località: Paese TREVISO
Contatta:

Re: Problema lubrificazione fanuc 0m

Messaggioda turbina » mercoledì 6 settembre 2017, 16:15

Mi pare di capire che se prima di resettare la memoria funzionava bene significa che è sotto il controllo di un parametro che va ricercato nel manuale, quindi la pompa non ha in dotazione il timer elettromeccanico
Quello che non c'è non si può rompere

Farfyx
Newbie
Newbie
Messaggi: 15
Iscritto il: giovedì 12 gennaio 2012, 9:52
Località: Perugia

Re: Problema lubrificazione fanuc 0m

Messaggioda Farfyx » mercoledì 6 settembre 2017, 16:22

Penso di sì, ma non riesco a trovare i parametri incaricati al controllo della pompa

mauro085
Newbie
Newbie
Messaggi: 12
Iscritto il: giovedì 17 settembre 2015, 19:59
Località: Falerone

Re: Problema lubrificazione fanuc 0m

Messaggioda mauro085 » domenica 10 settembre 2017, 11:33

Io ho una Cortini M300A con con controllo Fanuc 0m
nel mio Cn i parametri per la lubrificazione sono in diagnostica
parametro D400 timer pompa
parametro D405 n.di pompate

Farfyx
Newbie
Newbie
Messaggi: 15
Iscritto il: giovedì 12 gennaio 2012, 9:52
Località: Perugia

Re: Problema lubrificazione fanuc 0m

Messaggioda Farfyx » lunedì 11 settembre 2017, 19:59

Trovati i parametri
D390 milli secondi che la pompa è spenta
D395 milli secondi che è accesa


Torna a “Macchine utensili professionali CN/CNC”

Chi c’è in linea

Visitano il forum: Nessuno e 2 ospiti