Aumentando la potenza il tubo smette di sparare

Moderatore: kalytom

Rispondi
LupoSolitario66
Newbie
Newbie
Messaggi: 7
Iscritto il: martedì 13 agosto 2019, 15:03

Aumentando la potenza il tubo smette di sparare

Messaggio da LupoSolitario66 » martedì 13 agosto 2019, 15:14

Salve, sto riscontrando il seguente problema: se la macchina lavora a 5ma vedo sul pezzo il punto a fuoco ma se aumento la potenza oltre i 8/9ma il laser non spara più e sento un fischio venir fuori dalla macchina. Calando la potenza e tornando sotto i 7ma riprende a lavorare . Cosa può essere? Durante tutta l'operazione si vede il fascio laser all'interno del tubo e aumenta intensità con la potenza.
Grazie a chi saprà darmi indicazioni
Macchina K40

salvatore993
Senior
Senior
Messaggi: 1799
Iscritto il: giovedì 23 novembre 2006, 8:04
Località: Napoli-Tenerife
Contatta:

Re: Aumentando la potenza il tubo smette di sparare

Messaggio da salvatore993 » mercoledì 14 agosto 2019, 8:02

il cavo dell'alta tensione "perde" da qualche parte. quando fa il fischio dovresti notare un'arco elettrico tra il cavo dell'alta tensione e qualche parte metallica

LupoSolitario66
Newbie
Newbie
Messaggi: 7
Iscritto il: martedì 13 agosto 2019, 15:03

Re: Aumentando la potenza il tubo smette di sparare

Messaggio da LupoSolitario66 » mercoledì 14 agosto 2019, 14:38

Grazie..sto aspettando un amico per testare l'alimentatore e a questo punto verifichiamo anche le perdite di potenza.

Avatar utente
edisonthai
Member
Member
Messaggi: 436
Iscritto il: domenica 4 ottobre 2009, 13:03
Località: Predappio
Contatta:

Re: Aumentando la potenza il tubo smette di sparare

Messaggio da edisonthai » mercoledì 14 agosto 2019, 15:41

premetto che un problema cosi descritto, potrebbe essere il trasformatore HT , oltre a come diceva salvatore, consiglio se vedi il trasformatore HT scaricare, non cercare di ripararlo mettendoci sopra colle o quanto altro, che spendi denaro per niente , le soluzioni sono 2, o acquisti un nuovo trasfo HT, o tutto lalimentatore , da watt ?

LupoSolitario66
Newbie
Newbie
Messaggi: 7
Iscritto il: martedì 13 agosto 2019, 15:03

Re: Aumentando la potenza il tubo smette di sparare

Messaggio da LupoSolitario66 » venerdì 16 agosto 2019, 11:59

Tubo da 40W, abbiamo verificato e nessuna scarica dal Trasformatore, alimentatore o cavo.. unica cosa che abbiamo notato che aumentando la potenza il fascio di partenza dal fondo del tubo che a una forma ad imbuto ad un certo punto tende a creare un piccolo fascio che va dentro il tubetto del passaggio acqua di raffreddamento.

LupoSolitario66
Newbie
Newbie
Messaggi: 7
Iscritto il: martedì 13 agosto 2019, 15:03

Re: Aumentando la potenza il tubo smette di sparare

Messaggio da LupoSolitario66 » venerdì 16 agosto 2019, 12:48

Tubo fottuto !!! Questo il video di ciò che dicevo... https://youtu.be/_widcJOfAUc

Michele2000
Newbie
Newbie
Messaggi: 39
Iscritto il: lunedì 17 agosto 2009, 12:04
Località: PADOVA

Re: Aumentando la potenza il tubo smette di sparare

Messaggio da Michele2000 » venerdì 16 agosto 2019, 14:51

usi acqua distillata o del rubinetto?

Avatar utente
edisonthai
Member
Member
Messaggi: 436
Iscritto il: domenica 4 ottobre 2009, 13:03
Località: Predappio
Contatta:

Re: Aumentando la potenza il tubo smette di sparare

Messaggio da edisonthai » sabato 17 agosto 2019, 9:00

questo ultimo mi risulta un po strano la canula in vetro centrala da un diametro circa di 8 mm contenente co2 e quella che viene attraversata da elettroni e se viene a contatto con acqua che ha ub circuito esterno ti trovi 30000 volts nella acqua ,,,,,,,,,,,,,,,,,, la cosa mi lascia perplesso , ma la macchina e collegata alla presa di terra ?

LupoSolitario66
Newbie
Newbie
Messaggi: 7
Iscritto il: martedì 13 agosto 2019, 15:03

Re: Aumentando la potenza il tubo smette di sparare

Messaggio da LupoSolitario66 » sabato 17 agosto 2019, 11:09

Acqua distillata, in effetti la dispersione in acqua mi aveva fatto pensare a questo.. La pompa a immersione si friggerebbe...

Avatar utente
edisonthai
Member
Member
Messaggi: 436
Iscritto il: domenica 4 ottobre 2009, 13:03
Località: Predappio
Contatta:

Re: Aumentando la potenza il tubo smette di sparare

Messaggio da edisonthai » domenica 18 agosto 2019, 9:25

NO! se le parti elettriche della pompa fossero a contatto con l'acqua , non credo lavrebbero mai commercializzata
ritornando al problema, non hai un alimentatore da sostituire, per fare delle prove ad eliminazione ,tu comunichi 7 mA ma sono una cosa veramente ridicola , per un tubo 50W 80cm di lunghezza, si arriva a 17/22 mA , e fichia .... fischia dove scarica , ma ha haperto la scatola del alimentatore ?, se lo apri dovresti tovarti una bobina da dove esce il filo del anodo, HT controlla bene quel componente , se vedi una scarica azzurra, e da buttare , perche non si incollano, e non si sigillano piu ,

Rispondi

Torna a “Laser CNC”