Primo avvio

Sezione dedicata alla tua CNC: Costruzione, descrizione, foto, accorgimenti ed errori di progettazione.

Moderatore: scj

Rispondi
Avatar utente
Fax_GTi
Newbie
Newbie
Messaggi: 2
Iscritto il: venerdì 26 gennaio 2018, 10:42
Località: Torino

Primo avvio

Messaggio da Fax_GTi » venerdì 26 gennaio 2018, 11:36

Ciao a tutti ho da poco acquistato una cnc 3040 da ebay, le istruzioni ovviamente erano in cinese/inglese tradotte in aramaico :D comunque ho installato mach3, riesco a controllare la macchina, non benissimo, quando carico un file su mach appoggio la punta sul pezzo azzero gli assi e premo il tasto verde la macchina comincia a muoversi verso l'ato e non incide nulla, qualcuno di voi può darmi qualche aiuto per settarla in modo corretto? almeno per cominciare a fare qualche scritta

Avatar utente
Stiefin.
Senior
Senior
Messaggi: 615
Iscritto il: giovedì 30 aprile 2015, 21:22
Località: Mortegliano (Ud)

Re: Primo avvio

Messaggio da Stiefin. » venerdì 26 gennaio 2018, 22:18

Con le info che ci dai si ricade nella mitica sfera

di cristallo ... ;OP

Prova a postare un gcode di quelli che carichi , magari

sta solo aspettando un cambio utensile , o qualcosa

del genere .

Se vuoi prova questo codice " generico " , metti gli assi a metà

corsa , compreso Z , azzera e niente utensile . ( se non c' è non si rompe ... )
G code prova assi.7z
Stiefin .
Non hai i permessi necessari per visualizzare i file allegati in questo messaggio.

Avatar utente
walgri
Moderator
Moderator
Messaggi: 4712
Iscritto il: giovedì 13 gennaio 2011, 18:37
Località: Cagliari

Re: Primo avvio

Messaggio da walgri » venerdì 2 febbraio 2018, 14:36

Spostato in "La mia cnc".
...stop chasing shadows, just enjoy the ride.
Aìna pantografoTelemetria per KFlopBlenderCAM STL + DXF

Rispondi

Torna a “La mia CNC”