Artcam2011 crash con nuova scheda video

Sezione dedicata ai rilievi in 3D.
Rispondi
red1961
Newbie
Newbie
Messaggi: 7
Iscritto il: lunedì 20 dicembre 2021, 10:54

Artcam2011 crash con nuova scheda video

Messaggio da red1961 » venerdì 2 dicembre 2022, 18:05

Salve a tutti
Ho questo problema, avevo un PC con scheda video NVIDIA GeForce 210 ed il programma Artcam 2011 funzionava bene, ho provato a mettere una scheda più performante PNY nVidia Quadro P400 e in artcam 2011, appena uso un utensile, il cursore diventa una croce nera ed il programma va in crash. I programmatori che ho consultato qui in zona non sanno aiutarmi. Premetto che il programma è correttamente impostato in OpenGL2.
C’è qualcuno che può darmi una mano?
Grazie

Avatar utente
danieleee
God
God
Messaggi: 3603
Iscritto il: lunedì 8 marzo 2010, 22:38
Località: Borgo Vercelli

Re: Artcam2011 crash con nuova scheda video

Messaggio da danieleee » sabato 3 dicembre 2022, 13:57

Hai disinstallato vecchi drive e messo quelli relativi alla nuova scheda video?

red1961
Newbie
Newbie
Messaggi: 7
Iscritto il: lunedì 20 dicembre 2021, 10:54

Re: Artcam2011 crash con nuova scheda video

Messaggio da red1961 » lunedì 5 dicembre 2022, 15:56

si vecchi drive disinstallati,
mi suggeriscono di installare una versione dei drive più vecchia, sulla nuova scheda Quadro
speriamo funzioni
grazie comunque della risposta

red1961
Newbie
Newbie
Messaggi: 7
Iscritto il: lunedì 20 dicembre 2021, 10:54

Re: Artcam2011 crash con nuova scheda video

Messaggio da red1961 » martedì 6 dicembre 2022, 19:12

Buonasera
Torno alla carica perché ho provato di tutto ma non riesco a risolvere il problema.
Mi spiego meglio, ho un Pc con installato sia Windows 7 che 10.
Artcam 2011 e 2018 funzionano benissimo
ho però una scheda video non performante Geforce 210 Nvidia
Quindi, essendo il Pc molto vecchio ne ho fatto uno nuovo con Windows 10 e scheda PNY Nvidia Quadro P400
Ora Artcam 2018 funziona normalmente
invece il 2011 si apre, posso creare modelli ma appena tocco un utensile di modellazione
il cursore diventa una croce nera e il programma va in crash, devo riavviare.
I tecnici in zona hanno provato di tutto, anche cambiando varie schede video, funziona solo con la geforce 210.
Qualcuno può aiutarmi, ho finito le cartucce.

Avatar utente
danieleee
God
God
Messaggi: 3603
Iscritto il: lunedì 8 marzo 2010, 22:38
Località: Borgo Vercelli

Re: Artcam2011 crash con nuova scheda video

Messaggio da danieleee » martedì 6 dicembre 2022, 19:47

A questo punto mi sorge spontanea una domanda...
Che te frega della 2011 se hai la 2018 funzionante??
Usa quella...

red1961
Newbie
Newbie
Messaggi: 7
Iscritto il: lunedì 20 dicembre 2021, 10:54

Re: Artcam2011 crash con nuova scheda video

Messaggio da red1961 » giovedì 8 dicembre 2022, 21:46

Vero
ma mi potete consigliare un modo per convertire i file da 11 a 18?
ho centinaia di file fatti con il 2011, e per lavoro mi capita di doverli riaprire
con il 2018 non riesco ad aprirli se non facendo un file stl ma perdo tutti i livelli, tutti i vettori.
Oppure conoscete un metodo più semplice?
Grazie

Avatar utente
danieleee
God
God
Messaggi: 3603
Iscritto il: lunedì 8 marzo 2010, 22:38
Località: Borgo Vercelli

Re: Artcam2011 crash con nuova scheda video

Messaggio da danieleee » lunedì 12 dicembre 2022, 7:42

Se è come penso che sia....mi sà che non puoi farci nulla...
salvati i gcode...altro non mi viene in mente...

red1961
Newbie
Newbie
Messaggi: 7
Iscritto il: lunedì 20 dicembre 2021, 10:54

Re: Artcam2011 crash con nuova scheda video

Messaggio da red1961 » lunedì 12 dicembre 2022, 9:55

Ok
grazie comunque della disponibilità.

Rispondi

Torna a “Rilievi 3D”