problemi con proxxon PD400

Lavorazioni al tornio tradizionale, problematiche, consigli, soluzioni ed accorgimenti.
Rispondi
charlesmagno
Newbie
Newbie
Messaggi: 7
Iscritto il: domenica 24 luglio 2016, 17:42
Località: treviso

problemi con proxxon PD400

Messaggio da charlesmagno » martedì 2 luglio 2019, 15:39

Salve a tutti,
ho un problema che non riesco a risolvere con il Proxxon PD 400, all'inizio di ogni estate appena comincia a fare caldo il tornio si ferma e non risponde più al comando avanti o indietro. L'interruttore di sicurezza rimane acceso, ma quello di comando non funziona più.
E' successo ormai nel 2017 e nel 2018, tutte e due le volte il centro assistenza Proxxon non è riuscito a capire il problema, alla fine è stato mandato in Germania dove sembrerebbe che abbiano rifatto l'impianto elettrico sia la prima che la seconda volta. purtroppo sono molto riservati e non si sbottonano più ti tanto pertanto non sappiamo cosa sia la causa. Di sicuro sappiamo che non è il motore ne l'interruttore.
Prima di rimandarlo in Germania volevo sapere se qualcuno può avere una mezza idea di cosa possa avere, magari si tratta di una stupidata.
E' interessante notare che più volte il centro assistenza ha richiesto a Proxxon uno schema elettrico, ma senza alcun successo, sembra sia un segreto.
Spero nel vostro aiuto
grazie

lelef
Senior
Senior
Messaggi: 804
Iscritto il: domenica 9 settembre 2007, 19:14
Località: Frejus

Re: problemi con proxxon PD400

Messaggio da lelef » martedì 2 luglio 2019, 16:16

evidentemente c'e' un magnetotermico settato molto basso o lo sostituisci o lo bypassi
Tornio Grazioli Dania retrofittato, Fresatrice Grazioli 1.5 retrofittata, cnc autocostruita nel 1998 ,rettifica piana Glia, Trapano Titex Milano
Pressa ,Troncatrici a disco e alternativa e piano di riscontro di marchio sconosciuto
Gioco con macchine e moto di modellismo e non da 1,5cc agli 8000cc

charlesmagno
Newbie
Newbie
Messaggi: 7
Iscritto il: domenica 24 luglio 2016, 17:42
Località: treviso

Re: problemi con proxxon PD400

Messaggio da charlesmagno » venerdì 12 luglio 2019, 16:23

in pratica si è rotto l'interruttore direzionale che muove la rotazione in senso anti orario ed in senso orario, le tante e ripetitive operazioni hanno portato alla rottura una delle lamelle dell'interrutore. L'interruttore direzionale è decisamente il punto debole di questo tornio quando viene usato a livello industriale, appena si alza la temperatura si spacca.
il problema ora è che cambiando l'interruttore va solo in senso orario, lo schema elettrico è perfetto secondo il manuale, ho già cambiato due interruttori nuovi appena arrivati dalla Germania, ma va solo in senso orario. Riesco ad avere il senso anti orario invertendo due fili sull'interruttore, ma in quel caso non ho più il senso orario.
se qualcuno ha qualche idea vi sarei grato
saluti

Rispondi

Torna a “Lavorazioni al Tornio”