Aiuto collegamento fili

Sezione dedicata all'elettronica di controllo cnc.
Rispondi
artben
Newbie
Newbie
Messaggi: 4
Iscritto il: mercoledì 12 gennaio 2022, 2:05

Aiuto collegamento fili

Messaggio da artben » mercoledì 12 gennaio 2022, 10:23

Salve a tutti
Ho una cnc 3 assi da 4a, comprata anni fa, usato poco ma sempre andata bene, Qualche giorno fa non so perche si sono brucati I driver. Ho comprato 4 diver (lo voglio fare a 4 assi) ho gia una scheda cinese 5 assi, . Ho fatto I collegamenti dei fili da uno schema trovata in rete. Ma mo si muove nessun motore non si sentono neanche sotto tensione. Sicuramente ho sbagliato ma non so dove. Ho fatto lo schema dei collegamenti per essere piu chiaro.
Vi ringrazio per l‘aiuto
Non hai i permessi necessari per visualizzare i file e le foto allegati in questo messaggio. Per visualizzare tali file devi registrarti ed effettuare il Login

Avatar utente
arm
Senior
Senior
Messaggi: 2189
Iscritto il: venerdì 18 maggio 2007, 13:21
Località: arborea (OR) e firenze
Contatta:

Re: Aiuto collegamento fili

Messaggio da arm » mercoledì 12 gennaio 2022, 10:30

Ciao, ma lo schema trovato in rete si riferisce alla tua scheda?
Sicuro che non sia bruciata anche la scheda o l'alimentatore?
L'arte è l'espressione di piacere che l'uomo prova nel lavoro. (William Morris artigiano - architetto 1834-1896)
Cnc 3 assi per alluminio, 600x350, ponte fisso
Cnc 3 assi+1, 1200x800, doppia vite
Fresatrice verticale per acciaio

RENATO SEVERIN
Newbie
Newbie
Messaggi: 16
Iscritto il: mercoledì 6 marzo 2019, 9:55

Re: Aiuto collegamento fili

Messaggio da RENATO SEVERIN » mercoledì 12 gennaio 2022, 11:54

Prova a scollegare EN+.

Avatar utente
hellfire39
Senior
Senior
Messaggi: 2240
Iscritto il: domenica 16 dicembre 2012, 9:04
Località: AN

Re: Aiuto collegamento fili

Messaggio da hellfire39 » mercoledì 12 gennaio 2022, 11:56

Innanzitutto hai collegato l'enable a Vcc e GND, in questo modo il driver è sempre disabilitato.
O, almeno, molti driver hanno il segnale EN attivo basso, che significa che il driver si attiva se l'ingresso EN è a zero.

artben
Newbie
Newbie
Messaggi: 4
Iscritto il: mercoledì 12 gennaio 2022, 2:05

Re: Aiuto collegamento fili

Messaggio da artben » mercoledì 12 gennaio 2022, 18:44

Vi ringrazio tanto per I suggerimenti ma purtroppo ancora non so dove sbaglio. Quindi ho pensato di staccare tutto dalla scheda, e lasciare collegato nei driver solo i 4 fili del motore. Vorrei gentilmente, se mi indicate passo passo quali sono e dove collegare ogni singolo filo.
Mando la foto della vecchia e nuova elettronica.
Grazie di nuovo
Non hai i permessi necessari per visualizzare i file e le foto allegati in questo messaggio. Per visualizzare tali file devi registrarti ed effettuare il Login

Avatar utente
MauPre75
Senior
Senior
Messaggi: 1484
Iscritto il: venerdì 1 dicembre 2017, 14:43
Località: Castelbuono (Pa)

Re: Aiuto collegamento fili

Messaggio da MauPre75 » mercoledì 12 gennaio 2022, 19:49

Il primo schema era quasi corretto, come già suggerito il problema era sui pin di en+, tutto il resto era corretto, per en+ hai due opzioni, o non lo colleghi e non hai la funzione di disabilitazione driver a motore fermo, o lo colleghi al pin en della scheda ed hai la sua funzione, non tutti lo collegano.

artben
Newbie
Newbie
Messaggi: 4
Iscritto il: mercoledì 12 gennaio 2022, 2:05

Re: Aiuto collegamento fili

Messaggio da artben » giovedì 13 gennaio 2022, 17:14

Grazie ragazzi, ho scollegato en+, e funziona.

Rispondi

Torna a “Elettronica CNC”