Ennesimo problema asse z

Conversione di macchine utensili tradizionali (torni, fresatrici, ecc.) in CNC e aggiornamento di macchine già CNC.
Rispondi
troy21
Member
Member
Messaggi: 529
Iscritto il: mercoledì 11 aprile 2012, 13:29
Località: alghero

Ennesimo problema asse z

Messaggio da troy21 » mercoledì 4 luglio 2018, 19:31

Ciao a tutti...
Rieccomi di nuovo mio malgrado.... :cry:
Riscontro problemi con l asse z della mia cnc retroffittata, la. Mia fresa ha il banco mobile e tempo fa ho abbandonato la. Motorizzazione del. Bancale stesso per problemi di precisione dovuta ai lardoni, quindi ho motorizzato il canotto iso 40 con un motore nema 34 moltiplicato x3 20/60 con cinghia T5 16mm e tendicinghia fisso con cuscinetto in quanto a giunto diretto non riusciva a muoverlo, e qui sta il problema... In quanto non esegue micromovimenti, provato vari tipo di settaggi ma nulla, non c'è precisione e ripetibilità di movimento/errore, il motore ovviamente si muove ma il canotto poco o male, ed ho notato una certa 'elasticita' della cinghia stessa quindi porta a un errore non meccanico difficilmente quantificabile... Sapete come potrei risolvere visto che ci combatto da un bel po' ma. Con zero risultati... Possibile che sia la cinghia? Se non sbaglio è quella senza anima interna..
Grazie a tutti

Avatar utente
Fiveaxis
Moderator
Moderator
Messaggi: 3916
Iscritto il: sabato 15 gennaio 2011, 12:08
Località: Monza e Brianza

Re: Ennesimo problema asse z

Messaggio da Fiveaxis » mercoledì 4 luglio 2018, 19:37

Allega un' immagine del "marchingegno"... :wink:
La macchina conta...ma la differenza la fa il "manico"!

troy21
Member
Member
Messaggi: 529
Iscritto il: mercoledì 11 aprile 2012, 13:29
Località: alghero

Re: Ennesimo problema asse z

Messaggio da troy21 » mercoledì 4 luglio 2018, 20:15

Hai ragione... :lol:
Qui in foto manca il tendicinghia, ho messo un cuscinetto nella boccola inferiore del. Motore..quindi rimane fisso.. Precedentemente ne avevo messo 2 di cui uno superiormente ma evidentemente tirava troppo la cinghia... IL. Movimento in rapido e lineare, ma micromovimenti come dicevo no...Sto impazzendo! Mi stava anche balenando l idea di mettere una testa nuova, per intenderci Quella con guide lineari e vite a ricircolo e elettromandrino(in foto) ... Ma purtroppo per ora la spesa è esosa... E mi devo accontentare..
Non hai i permessi necessari per visualizzare i file e le foto allegati in questo messaggio. Per visualizzare tali file devi registrarti ed effettuare il Login

Avatar utente
Fiveaxis
Moderator
Moderator
Messaggi: 3916
Iscritto il: sabato 15 gennaio 2011, 12:08
Località: Monza e Brianza

Re: Ennesimo problema asse z

Messaggio da Fiveaxis » mercoledì 4 luglio 2018, 20:43

Immagino che la puleggia si calettata sull'albero sul quale, a sua volta sia calettato il pignone che ingrana nella cremagliera del canotto...E' corretto?

Potrei sbagliarmi ma mi vengono 2 domande (banali ma si comincia sempre dal semplice :wink: ):
  1. Sei sicuro che non vi sia troppo gioco tra pignone e cremagliera?
  2. Sei sicuro che il canotto NON sia troppo serrato e che quindi faccia molta frizione?
Credo che un tendicinghia sia condigliato/bile, come anche l'utilizzo delle cinghie con anime in acciaio (o Kevlar 8) ).
La macchina conta...ma la differenza la fa il "manico"!

troy21
Member
Member
Messaggi: 529
Iscritto il: mercoledì 11 aprile 2012, 13:29
Località: alghero

Re: Ennesimo problema asse z

Messaggio da troy21 » mercoledì 4 luglio 2018, 21:24

No la puleggia non è calettata sull albero ma bloccata da un grano che sta sulla puleggia stessa, ma qui non c'è gioco,l ho già verificato. il gioco invece sulla cremagliera del canotto è veramente irrisorio, facilmente risolvibile tarando il gioco meccanico sul programma della scheda, essendo meccanico il gioco non ha diciamo tolleranza come la cinghia dentata essendo di gomma.... Nel canotto levo sempre il freno quindi è sempre libero ma essendo molto preciso come canotto/foro di scorrimento penso sia anchequi il problema. La cinghia non è con anima in Kevlar o altro quindi suppongo molto più elastica rispetto a quelle con anima.. Infatti quando faccio delle prove muovendo il canotto lentamente su/giù c'è un movimento del. Motore/cinghia ma non della puleggia come se la cinghia non è tirata bene... E questo mi porta errore... Ho notato poi per esempio se faccio spostare chesso' il canotto di 1mm il canotto si sposta(non di 1 mm ovviamente) ma se con la mano provo a ruotare la puleggia dentata il canotto scende un pochino... Come fosse bloccato dal troppo attrito interno.. (questo misurato con un calibro digitale) Riguardo al tendicinghia sarebbe l. Ideale farlo basculante?
Il problema secondo dipende da 2 fattori, il primo dalla cinghia che essendo in gomma porta un errore/gioco meccanico sempre Diverso, il secondo problema lo scorrere del canotto nel suo alloggio che essendo molto preciso non scorre fluidissimo...
Scusami spero di essermi spiegato bene!

Avatar utente
Fiveaxis
Moderator
Moderator
Messaggi: 3916
Iscritto il: sabato 15 gennaio 2011, 12:08
Località: Monza e Brianza

Re: Ennesimo problema asse z

Messaggio da Fiveaxis » mercoledì 4 luglio 2018, 21:37

Ovvio che la trasmissione a cinghia ha il vantaggio di non avere giochi ma, nel caso di cinghie in gomma senza anima interna, si paga lo scotto dell'elasticità della stessa cinghia. Ovvio che l'elasticità è tanto maggiore quanto maggiore è lo sforzo di trasmissione.

Io ti consiglio di mettere una cinghia con anima in acciaio ed un tendicinghia (basta un albero eccentrico con un cuscinetto su cui fai lavorare il lato piatto della cinghia); in questo caso ridurresti pressochè a zero il problema allungamento.
Il canotto di una testa veloce di una fresatrice (ISO 40!!!) NON è concepito per essere mosso alla stregua di un asse Z... :) Il fatto che sia preciso e un po' frenato va bene...Significa che "fa il suo" :wink:
La macchina conta...ma la differenza la fa il "manico"!

troy21
Member
Member
Messaggi: 529
Iscritto il: mercoledì 11 aprile 2012, 13:29
Località: alghero

Re: Ennesimo problema asse z

Messaggio da troy21 » giovedì 5 luglio 2018, 8:18

Grazie per i consigli :wink:
Proverò a mettere una cinghia come m hai consigliato... Il problema che se non si muove come vorrei sono nei guai.. Perché ho problemi anche al basamento e non saprei più come fare... Non saprei come fare... :cry:

Avatar utente
leomonti
Senior
Senior
Messaggi: 1744
Iscritto il: mercoledì 20 dicembre 2006, 19:04
Località: Bologna

Re: Ennesimo problema asse z

Messaggio da leomonti » giovedì 5 luglio 2018, 9:22

Pulegge e cinghie GT3, possibilmente passo 3mm di buona fattura. Credo che con quello si risolva definitivamente il problema creato dalla elasticità della cinghia. Se il problema permanesse, devi cercare altrove la fonte. Hai provato, togliendo la puleggia, a muovere l'albero del canotto con una chiave dinamometrica, giusto per vedere che coppia richiede? E' una prova piuttosto empirica,ma dà, con buona approssimazione, una idea della coppia richiesta.
Il cervello è l'organo più sopravvalutato...(W.Allen)

Avatar utente
Fiveaxis
Moderator
Moderator
Messaggi: 3916
Iscritto il: sabato 15 gennaio 2011, 12:08
Località: Monza e Brianza

Re: Ennesimo problema asse z

Messaggio da Fiveaxis » giovedì 5 luglio 2018, 10:04

Io credo che il problema che ti si pone sia dovuto "all' atrito di stacco" che è superiore all'atrito radente una volta messo in movimento il canotto. Ecco perchè i problemi sono sui "micromovimenti"...
Comunque una cinghia adeguata ed un tendicinghia, dovrebbero risolverti il problema dell'elasticità del sistema.
Facci sapere! :D
La macchina conta...ma la differenza la fa il "manico"!

scj

Re: Ennesimo problema asse z

Messaggio da scj » giovedì 5 luglio 2018, 11:26

Verifica che la vite che ruota non abbia gioco assiale.

Poi libera il cannotto.
Se non scorre libero sopra puoi anche mettere una catena di metallo ma i micromovimenti non li riuscirai a fare mai. Il motore girerà, la puleggia girerà ma il cannotto resterà fermo perchè bloccato nella sua sede.

troy21
Member
Member
Messaggi: 529
Iscritto il: mercoledì 11 aprile 2012, 13:29
Località: alghero

Re: Ennesimo problema asse z

Messaggio da troy21 » giovedì 5 luglio 2018, 14:35

@fiveaxis si hai colto nel segno il problema è nell attrito di stacco in quanto i micromovimenti non vengono effettuati oppure vengono effettuati male, perché in salita/discesa va tranquillamente, ma ho notato anche se faccio muovere di x mm il canotto la. Misura non è Corretta, siamo sempre sui 4/5 decimi o meno sempre misurato con il calibro digitale... Ma credo che sia imputabile sempre dal gioco cinghia/puleggia
Il canotto come dicevo è libero il freno è sempre staccato, la puleggia non ha nessun gioco, l unico gioco che c'è è quello sulla cremagliera nel canotto ma parliamo un gioco veramente limitato..

Avatar utente
Fiveaxis
Moderator
Moderator
Messaggi: 3916
Iscritto il: sabato 15 gennaio 2011, 12:08
Località: Monza e Brianza

Re: Ennesimo problema asse z

Messaggio da Fiveaxis » giovedì 5 luglio 2018, 14:51

Va detto pure che il gioco tra pignone e cremagliera, influisce sopratutto sulle inversioni...Ed è compensabile con il CN.

Comunque sia, per capire, dovresti isolare il problema: mettendo il pignone, ad esempio, in spinta per la discesa, comandi un piccolo movimento di discesa (0,5 mm) metti un comparatore e vedi...
La macchina conta...ma la differenza la fa il "manico"!

troy21
Member
Member
Messaggi: 529
Iscritto il: mercoledì 11 aprile 2012, 13:29
Località: alghero

Re: Ennesimo problema asse z

Messaggio da troy21 » mercoledì 29 agosto 2018, 17:47

dopo piu di un mese (causa lavoro) cerco di riprendere in mano sul problema sull asse z...ho ordinato una cinghia in poliuretano con l anima per vedere se riesco a eliminare il problema dei micro movimenti tramite il canotto dovuti all elasticitia' della precedente cinghia T5 ,poi realizzero un tendicinghia nel caso...sto anche valutando l idea nel caso andasse male questa soluzione di montare guide e pattini da 25mm...ahime non ho altre soluzioni in mente(i consigli sono ben accetti!!!)...avendo i lardoni la mia idea sarebbe quella di mettere una lastra da 10mm nella parte posteriore del bancale dove appunto ce il lardone in modo tale da avere superficie ma sopratutto poter avvitare i pattini stessi in quanto quelli flagiati (non andrebbero bene come ingombri...facendo questo pero' ho il problema che mi sposto di 45 mm verso l operatore 35mm di guide/pattini piu 10mm di lastra ma risolverei...almeno in teoria..in quanto poi avrei il secondo problema e cioe la vite...che non starebbe piu bene nel suo alloggio....essendo spostata appunto di 45mm...la mia idea a questo punto e spostarla nel lato esterno sinistro(fronte operatore) utilizzando degli attacchi che ospitavano il motore per gli automatici(4 bulloni da 8mm come in foto),vorrei prendere un blocco di c40 forarlo per far passare la vite e imbullonarlo appunto in questi fori da 8mm(reggerebbe secondo voi?),montare il motore lateralmente,lavorare la vite per montare la puleggia(moltiplicato x2) e fissare la vite/chiocciola con l alloggio originale sul lato montando una piastra da 10mm avvitata sul vecchio alloggio della vite ,appoggiata al basamento,inferiormente metterei dei tacchi per evitare che fletta data dalla spinta e infine imbullonata e messo un carter di protezione per il motore...loso puo sembrare un acrocco ma non mi sono venute altre idee a riguardo...la mia domanda e:creerebbe problemi visto che lavora lateralmente?ho scartato contrappesi e altro per il posto praticamente non ce!
allego un piccolo disegno in cad fatto velocemente e come dovrebbe andare la vite...
come sempre grazie a tutti!
Non hai i permessi necessari per visualizzare i file e le foto allegati in questo messaggio. Per visualizzare tali file devi registrarti ed effettuare il Login

troy21
Member
Member
Messaggi: 529
Iscritto il: mercoledì 11 aprile 2012, 13:29
Località: alghero

Re: Ennesimo problema asse z

Messaggio da troy21 » mercoledì 29 agosto 2018, 17:58

Questi sono due disegni al cad fatti velocemente per capire come dovrebbe venire fuori il lavoro
Non hai i permessi necessari per visualizzare i file e le foto allegati in questo messaggio. Per visualizzare tali file devi registrarti ed effettuare il Login

troy21
Member
Member
Messaggi: 529
Iscritto il: mercoledì 11 aprile 2012, 13:29
Località: alghero

Re: Ennesimo problema asse z

Messaggio da troy21 » lunedì 5 novembre 2018, 13:56

eccomi qui dopo tanto...alla fine ho risolto...ho trovato un officina ed ho fatto spianare via i lardoni del famoso asse z ed ho montato guide e pattini da 20 mm,riportandomi a quota e usando l alloggio originale della vite/cuscinetto;levato tutti gli ingranaggi degli avanzamenti automatici compreso l albero a dentatura conica che portava la trasmissione alla vite,ora la trasmissione sara' a cinghia diretta alla vite evitando cosi anche l attrito dell ingranaggio conico che aveva precedentemente,il motore ora verra' posizionato in basso a destra cosi facendo il basamento scorre su che e una bellezza!girando la vite a mano sale!e stata dura ma ce l ho fatta!ho realizzato poi il basamento per il motore e pesato per curiosita' tutto cio che ho levato dal basamento come(peso morto)ingranaggi,coperchi,piastra per la tavola girevole,motore avanzamento ecc...e sono arrivato a 134kg di peso inutile!!!! :shock: :shock:
ora a giorni aspetto la cinghia in poliuretano e dovrei aver finito...per non sapere ne leggere e ne scrivere monto il nema 42 da 8A moltiplicato 20/40 che avevo preso apposta e abbandono il nema 34
Non hai i permessi necessari per visualizzare i file e le foto allegati in questo messaggio. Per visualizzare tali file devi registrarti ed effettuare il Login

Rispondi

Torna a “Retrofitting”