Problema XYZprinting con PLA

Tecnologia, meccanica, materiali, utilizzo.

Moderatore: kalytom

Rispondi
syntronik
Senior
Senior
Messaggi: 1031
Iscritto il: giovedì 16 settembre 2010, 10:44
Località: Parma
Contatta:

Problema XYZprinting con PLA

Messaggio da syntronik » lunedì 4 novembre 2019, 7:40

Mi servirebbe un aiuto se possibile su una stampante 3D XYZ printing, modello 1.0 aggiornato software e firmware.
Ho comprato una cassetta originale PLA, e non funziona mi dice di sostituire l'ugello per PLA, con ABS ha sempre funzionato, e dopo aver sostituito con PLA, senza risultato, sono ritornato all'ABS, e rifunziona egregiamente, il filo è 1,75, mi potete suggerire come fare?? Ho cercato l'ugello per PLA, ma non ho trovato niente, da consigli acuto da amici, mi hanno detto che dovrebbe funzionare anche con ugello per ABS stesso diametro filo, Quando lancio la stampa con PLA, si sente il rumore del trascinatore, che non riesce a spingere il filo,
Grazie in anticipo
Saluti
Maurizio
Se ti fermi, sei una cosa inutile.
http://www.syntcncsrl.com

salvatore993
Senior
Senior
Messaggi: 1816
Iscritto il: giovedì 23 novembre 2006, 8:04
Località: Napoli-Tenerife
Contatta:

Re: Problema XYZprinting con PLA

Messaggio da salvatore993 » lunedì 4 novembre 2019, 8:42

agli inizi ne comprai due, una 1.0 e un'altra simile però con lo scanner, stampavano solo ABS. l'ugello che loro indicavano per il pla era il gemello di quello di serie, semplicemente aveva la ventola per raffreddare il materiale, indispensabile per il pla. non conosco i tuo modello nello specifico ma se non ha due ventole (una per l'estrusore e l'altra per il materiale) il problema è quello, probabilmente il software riconosce la presenza della ventola, o qualche sensore/switch che indica all'elettronica la presenza della ventola. se è così sicuramente in rete ci sarà qualcosa, come del resto il reset del chip della cartuccia per bypassare le bobine dedicate.

syntronik
Senior
Senior
Messaggi: 1031
Iscritto il: giovedì 16 settembre 2010, 10:44
Località: Parma
Contatta:

Re: Problema XYZprinting con PLA

Messaggio da syntronik » lunedì 4 novembre 2019, 9:12

Grazie per òla celere risposta, mi informo meglio poi ti sò dire
ciao
Se ti fermi, sei una cosa inutile.
http://www.syntcncsrl.com

syntronik
Senior
Senior
Messaggi: 1031
Iscritto il: giovedì 16 settembre 2010, 10:44
Località: Parma
Contatta:

Re: Problema XYZprinting con PLA

Messaggio da syntronik » martedì 5 novembre 2019, 11:01

Ciao Salvatore, non riesco a trovare riferimenti sul mio problema, e tanto meno su eventuale ventola mancante, non mi da nessun codice errore, quando cambio l'ABS con PLA, fa tutte le funzioni che deve fare, mi estrude la solita lunghezza quando lo carico, però, quando carico il file, mi dice di cambiare l'ugello e azzerarlo, mi dice anche "Vuoi continuare ugualmente?" io continuo, ma quando inizia a stampare non esce miente, e si sente il dentello dell'ingranaggio di trascinamento che saltella, come se l'ugello fosse troppo piccolo, il filo è 1,75, ed è originale con cartuccia e chip, riconosce anche il colore, non trovo più nessun centro di assistenza, sui forum dedicati in inglese dicono di non sapere come risolverlo, hai qualche suggerimento ulteriore?
Grazie
Saluti
Maurizio
Se ti fermi, sei una cosa inutile.
http://www.syntcncsrl.com

salvatore993
Senior
Senior
Messaggi: 1816
Iscritto il: giovedì 23 novembre 2006, 8:04
Località: Napoli-Tenerife
Contatta:

Re: Problema XYZprinting con PLA

Messaggio da salvatore993 » mercoledì 6 novembre 2019, 8:26

puoi postare una foto del blocco estrusore? e magari della targhetta della stampante, faccio una ricerca tra i miei contatti stampatori, dei ragazzi di Benevento ne hanno 4 in batteria stampano Petg 24 su 24.
un idea che potresti provare, mettigli una cartuccia di abs nel vano e carica nell' estrusore il pla vedi che succede

syntronik
Senior
Senior
Messaggi: 1031
Iscritto il: giovedì 16 settembre 2010, 10:44
Località: Parma
Contatta:

Re: Problema XYZprinting con PLA

Messaggio da syntronik » mercoledì 6 novembre 2019, 16:36

Niente d fare forse devo acquistare un ugello per PLA, ma non è per il prezzo costa una fesseria, è che non sò dove e con che foro prenderlo, oppure se è un baco del programma aggiornato, nel frattempo non conosci nessuno che me li possa stampare, sono due carterini leggeri, con abs mette 4 ore, se ci fosse qualche buon collega che me li può stampare al costo richiesto, gli mando i file stl
ciao
Se ti fermi, sei una cosa inutile.
http://www.syntcncsrl.com

rex1984
Junior
Junior
Messaggi: 153
Iscritto il: mercoledì 3 maggio 2017, 8:49
Località: Pordenone

Re: Problema XYZprinting con PLA

Messaggio da rex1984 » giovedì 7 novembre 2019, 1:03

Credo sia un problema di temperature.
L'abs si stampa a temperature più alte rispetto al pla, e la temperatura impostata per quest'ultimo non riesce a fondere i residui di abs presenti nell'ugello.
Dovresti in sostanza provvedere ad un "priming" manuale dell'ugello, impostando la temperatura minima a cui riesci a fondere l'abs ed estrudendo pla fino al cambio di colore (se diversi) o materiale completo, poi abbassare la temperatura il prima possibile per evitare che il pla carbonizzi nell'ugello, continuando ad estrudere del materiale
Paolo

syntronik
Senior
Senior
Messaggi: 1031
Iscritto il: giovedì 16 settembre 2010, 10:44
Località: Parma
Contatta:

Re: Problema XYZprinting con PLA

Messaggio da syntronik » giovedì 7 novembre 2019, 6:41

Le ho provate tutte, ho anche simulato "Per fregarlo" inserire la cartuccia ABS, mettendo il filo PLA, ma non lo freghi, quando faccio il "Carica filo", il PLA, viene preso e scarica una buona parte di filo, fino a che l'ABS è tutto uscito, ed esce il solito estruso per prova, per almeno 20 cm, essce bello pilito e fuso bene, quando vado a stampare, la macchina non alimenta il filo, c'è da dire che dal PC, mi chiede di cambiare l'ugello per il PLA, ma non sò quale ugello mettere, non trovo informazioni in merito, anche richiedere aiuto alla XYZPrinting, è una avventura avere informazioni.
Se ti fermi, sei una cosa inutile.
http://www.syntcncsrl.com

salvatore993
Senior
Senior
Messaggi: 1816
Iscritto il: giovedì 23 novembre 2006, 8:04
Località: Napoli-Tenerife
Contatta:

Re: Problema XYZprinting con PLA

Messaggio da salvatore993 » giovedì 7 novembre 2019, 9:03

ho sentito i ragazzi di Benevento, in effetti su una delle loro hanno avuto lo stesso problema, dopo l'aggiornamento del software. il nuovo software prevede il controllo filamento, anche in regolarità dello spessore, quindi è plausibile che vi siano riscontri richiesti dal firmware con l'estrusore. hanno cercato di bypassare/modificare il firmware, ma alla fine hanno deciso di comprare l'estrusore "Hardned Steel" originale e hanno risolto. in effetti è un estrusore multimateriale compatibili anche con filamenti caricati fibra di carbonio, e metallici. tra l'altro a loro dire è anche un estrusore di qualità e visto il costo una 70ina di euro lo hanno preso. ma fai attenzione al modello esatto della stampante. un ultima prova che potresti fare è impostare il file come abs, e inserire la cartuccia di abs e mettere da parte un filamento PLA o addirittura aprire la cartuccia e inserirgli all'interno il pla. se cosi avanza (non preoccuparti in questa fase della qualità di stampa) allora è un problema di firmware/estrusore, e risolvibile con una manipolazione del firmware, ma come dicevano i miei amici rapporto tempo spesa meglio comprare l'estrusore e amen.

syntronik
Senior
Senior
Messaggi: 1031
Iscritto il: giovedì 16 settembre 2010, 10:44
Località: Parma
Contatta:

Re: Problema XYZprinting con PLA

Messaggio da syntronik » giovedì 7 novembre 2019, 11:12

Ti ringrazio delle informazioni, ma proprio stamattina ho trovato la stessa cosa che mi hai appena accennato, sul forum della XYZPrinting in inglese, credo che acquisterò la stessa cosa che hai segnalato tu.
Ti ringrazio tanto per la tua gentilezza e celerità
Salutissimi
Maurizio
PS, ho provato a sostituire il filo lasciando l'ABS , ma non lo imbrogli, dopo un pò mi dice che il filo è rotto o incastrato, è pure ovvio, perchè lui lo misua mentre lavora.
Se ti fermi, sei una cosa inutile.
http://www.syntcncsrl.com

salvatore993
Senior
Senior
Messaggi: 1816
Iscritto il: giovedì 23 novembre 2006, 8:04
Località: Napoli-Tenerife
Contatta:

Re: Problema XYZprinting con PLA

Messaggio da salvatore993 » venerdì 8 novembre 2019, 8:38

di nulla, è quasi un dovere darsi una mano su comunità come questa, qualsiasi cosa possa aver bisogno fai un fischio

Rispondi

Torna a “Stampanti 3D”